PHP加密 - 首页 - 技术文章

ZEND加密的若干问题说明

发布时间:2016-01-15 21:56:51



ZEND加密现在支持PHP版本为:5.2/5.3/5.4/5.5/5.6,全系列版本。

ZEND加密时,可选混淆选项,提高程序的安全性。

ZEND 加密时可选日期限制功能,锁定程序在指定日期前使用,超过日期后程序无法执行。

对于IP,域名限制暂不支持。用户可自行将代码添加到自己的代码中再加密。

使用ZEND 加密,得到的压缩包ZIP文件是空的怎么回事?

    因为我们的加密系统需要先对用户的代码进行混淆处理,然后再通过ZEND进行加密,以提高加密的强度,增强安全性。对于源代码的混淆会造成部份代码无法执行的问题 ,造成ZEND加密失败。

    此时建议您可以先选择混淆加密,如果混淆加密的程序执行一切正常再尝试ZEND 加密方式,另外上传的压缩包不要上传太多文件。

点击这里给我发消息

扫一扫关注我们

• 客服QQ:点击这里给我发消息

• 邮箱:416175#qq.com

• 辽ICP备14018579号

• Copyright 2015 PHP加密(PhpJiaMi.Com)